server failure

Incident Report for Sweetcraft

Update

We are continuing to monitor for any further issues.
Posted Oct 16, 2023 - 13:22 GMT+07:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 13:22 GMT+07:00
This incident affects: Services (Forum, Payment system, Management Portal, APIs, Website - Web Server) and Hosting service (Wix, Google cloud).