server Lag

Incident Report for Sweetcraft

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 16, 2023 - 13:16 GMT+07:00

Investigating

we are checking the server
Posted Oct 10, 2023 - 21:27 GMT+07:00
This incident affects: Services (Website - Web Server).